Topic: Welcome to the HDI 5000 Support Forum

Welcome to the HDI 5000 Support Forum.  Post a new topic in this forum to receive free technical support for the ATL/Philips HDI 5000 ultrasound imaging platform.

DISCLAIMER: The information contained herein is being made public to help the community better understand how to maintain their ultrasound systems. UDS does not encourage disassembling or tampering with any ultrasound machine as it may void warranties or cause bodily harm. ALWAYS have a professional on hand to assist or complete the work for you. However, if you have no warranty, are not able to contact an engineer, or the ultrasound unit is "End of Life", you (and only you) assume all risks and responsibilities associated with servicing the inner and outer workings of an ultrasound system.

The goal with these forums is to outline the safest and most efficient ways of replacing high failure rate parts, or troubleshooting and diagnosing your ultrasound system in an attempt to reduce unnecessary spending.

Justin Sinclair

Universal Diagnostic Solutions

Re: Welcome to the HDI 5000 Support Forum

Dear correspondent,
I'm starting to use an HDI 5000 ultrasound system to measure blood flow in the femoral artery. I'm wondering whether:
1. Someone has the user manual for this sytem
2. Someone knows how to export the mean blood flow velocity from the doppler spectra on the ultrasound system to a data acquisition system (Powerlab system) using an analogic or digitial connection? It is possible?

Thanks a lot in advance for your precious help!

Regards

Re: Welcome to the HDI 5000 Support Forum

Dufourst,

we have digital and hard copies of the HDI 5000 user manual, but we do charge for them.

as for your other question... that might take a little time. I don't have much experience with clinical applications, mostly just the electrical/hardware/software portions.

Universal Diagnostic Solutions

Re: Welcome to the HDI 5000 Support Forum

Hi Todd,

many thanks for your reply.
I think I will manage without the manuals...but I've another question to the specialist you are. Do you know if it is possible to measure a vessel diameter and mean blood velocity on a clip stored on the hard drive? The clip is 15s duration, appears in the revue mode. I can play it (see the vessel moving and doppler running) but I can't make any measurement on it...

Any idea about how to proceed?

Thanks in advance!!!

Re: Welcome to the HDI 5000 Support Forum

When you review your previous exams, does it display the images in sets of 4?

I noticed a small box in the bottom-right corner of each image, and by selecting that, it brings up the full image. At the bottom of the screen was a box that said "Meas/Edit", which let me re-measure/re-do the calculations on that image.

I couldn't find any saved clips, but I think the process would be similar.

I'll update this if I come across a better answer for you.

Universal Diagnostic Solutions

Re: Welcome to the HDI 5000 Support Forum

how can i make the system back up MOD OF hdi 5000 as we can do for hdi 3000
what is keycode to enter the diagnostics of 5000 to use utilities

7 (edited by cutephaze 2011-01-11 11:10:07)

Re: Welcome to the HDI 5000 Support Forum

i own an HDI 5000 by Philips ultrasound, im a new user. Can I add a software package that does musculoskeletal USG as well as the cardiology or do I need to delete one of the software components to use musculoskeletal. I would rather keep both! Thanks

Re: Welcome to the HDI 5000 Support Forum

HI
I have an ATL HDI 5000. I change the power supply wich failed by an other(i bought it in france)
code error appears , i fellow your procedure and when i press configuration button this message appears: "expected" component configuration is not installed in the system 1) PSM A1P,3561-1827,91,91
1)installed cmponent is not in the list of "expected" configuration:PSM A1P,7500-1342,12,01
what means, and what can i do?
are there a solutions
thanks

Re: Welcome to the HDI 5000 Support Forum

hi
code error is time 0008
sorry

Re: Welcome to the HDI 5000 Support Forum

Nourben,

I think you may have already gone through the process outlined here: Diagnostic Code 0008

Please go through it again though, as all of the steps are outlined, and there isn't much I can change that would make your issue go away.

Universal Diagnostic Solutions

Re: Welcome to the HDI 5000 Support Forum

We have a Nov 200 1make  HDI5000 with System S/W Rev 4252-0963-03198.06
Comes up each time with Error 89 after just over 7 mins.
Super key + Frame Rate key clears the error for the rest of the day
Next day same problem again.

I would like to invoke a chkdsk command, but can't find a log-in as superuser

Has anyone done this?

Thanks

Regards;
Sjefke

Re: Welcome to the HDI 5000 Support Forum

This is direct from the error code manual:
Error 0089: No DVS bootup status. If other HDI functionality is working, either the HDI has a problem communicating with the DVS (failure in CPU, the ethernet cable, or the system software), or DVS did not bootup (failure in the DVS box).

What this says to me is.. you have a DVS module on the system that is no longer communicating with the ultrasound system during boot-up, the ultrasound system then registers a complaint to the operator by popping up an error code, which gets dismissed. I'm assuming you don't use the DVS?

As far as rectifying the issue, you can pull all of the DVS components off of the system and then do the "Save installed configuration as expected" -- I have a forum post that catalogs the steps for this procedure: Saving Installed as Expected

Let me know if this process works for you.

Universal Diagnostic Solutions

Re: Welcome to the HDI 5000 Support Forum

Bonsoir tous le monde, merci pour cet excellent forum
pour ma part je viens d’acquérir un ATL HDI 5000 SONO CT mais sans manuel d'utilisation!!! je suis perdu!!! pouvez vous m'orienter pour le trouver merci d'avance!!!!!!!!!!!!!!!!
Dr REMAOUN (CHLEF  ex orleansville) ALGERIE

Re: Welcome to the HDI 5000 Support Forum

we have error code 0057 for ATL 5000HDI Ultrasound , this machine come with APM module.

Re: Welcome to the HDI 5000 Support Forum

I'm afraid I don't have much in the way of good news for you, Omary.

0057 cInit.c Could not initialize the Front End Sub-System. No recommendations

Direct from the service documentation outlining the error codes/banners and what they mean.

This could be anything. Dirty power, faulty power supply, faulty FEC, Channel board, AIM+ board, DDEA/Hard Drive/Software.

My best guess is to turn the unit off, power it all the way down, switch outlets and boot the system back up. If it happens again you may need to break in the front end and re-seat the boards.

Universal Diagnostic Solutions

Re: Welcome to the HDI 5000 Support Forum

Hi everybody!! mi hdi 5000 after start stay blu on monitor. What can i do?? Plzzzz